Joomla RuleZ

not working on android

  • nick2011
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 7 months ago #7637 by nick2011
not working on android was created by nick2011
hi
already tried to google a little about this,
but considering I have a membership, I think I can ask for your help.
Can you please explain why videos are not played by Android devices?
They are simple MP4.
Users see a "file could not be play" error.

Please help
Thanks

Please Log in or Create an account to join the conversation.

image
Host & stream your video library
image

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Coding is good
More
3 years 7 months ago #7639 by admin
Replied by admin on topic not working on android
Hello,

could you provide a link ?

Please Log in or Create an account to join the conversation.

  • nick2011
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 7 months ago #7640 by nick2011

Please Log in or Create an account to join the conversation.

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Coding is good
More
3 years 7 months ago #7642 by admin
Replied by admin on topic not working on android
It's working here : Android 4.4.2 and Chrome.


what version of android you have ? what browser ?

Please Log in or Create an account to join the conversation.

  • nick2011
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 7 months ago #7644 by nick2011
Replied by nick2011 on topic not working on android
android 5
both browsers are not playing the videos (chrome and internet)

Please Log in or Create an account to join the conversation.

  • nick2011
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 7 months ago #7645 by nick2011
Replied by nick2011 on topic not working on android
received also many complaints by the website users.

Please Log in or Create an account to join the conversation.

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Coding is good
More
3 years 7 months ago #7647 by admin
Replied by admin on topic not working on android
It will be difficult to debug as this is not the same behavior.

are you able to see this issue yourself ?

for now what we can try is to clear some bad settings :

1 - Set in the backend "HTTP and HLS Parameters"

"HTTP : Start parameters" to "none"

2 - it seems there is http tag not opened properly, only the end of http tag is present

</p>

please edit your article in raw html view and clean the html code, remove the p tag around the jwplayer shortcode

Please Log in or Create an account to join the conversation.

  • nick2011
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 7 months ago #7649 by nick2011
Replied by nick2011 on topic not working on android
of course I can reproduce the issue on my Samsung S5.
I set the parameter to "none" and it didn't help
While for the code it is correctly open and closed,

this is the code

<p><span style="font-family: Verdana;">Campionato del mondo del Pastore tedesco (WUSV) ad Haugenau (Francia). Angelo Taddei con Louis Woelfenkaste, prova di Difesa 95 punti. Giudice: Nathaniel Roque (USA)</span></p>
<hr id="system-readmore" />
<p>{jwplayer} www.teamworkingdog.com/images/videos/video-7.mp4&popup=off{/jwplayer }</p>
<p>&nbsp;</p>

and I checked also the source of the page.

So we must find another way.

Please Log in or Create an account to join the conversation.

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Administrator
  • Coding is good
More
3 years 7 months ago #7650 by admin
Replied by admin on topic not working on android
1 - Set "androidhls" to "false"

if it still not working

2 - Set the "primary" parameter to "html5"

if it still not working

3 - try with another video , use this one :

www.joomlarulez.com/images/stories/video/swinging_in_la_360p.mp4

Please Log in or Create an account to join the conversation.

  • nick2011
  • Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
More
3 years 7 months ago #7651 by nick2011
Replied by nick2011 on topic not working on android
tried all of the above and it didn't work
only with the video you posted it is working.
Why?

all videos are optimised with handbrake, to web optimised
and MP4 format

can you please suggest a solution?

Please Log in or Create an account to join the conversation.

Time to create page: 0.297 seconds
You are here: Home Forum Joomla RuleZ Forum Support Plugin not working on android